短线高手指标公式是什么

奇谈君 2019-12-0420:22:58 评论 23

短线高手指标公式是什么:Var2:=(2*CLOSE+HIGH+LOW)/4;

Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);

Var4:=LLV(LOW,5);

Var5:=HHV(HIGH,4);

散户: EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3;

庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3;

DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短快进'),COLOR00FF00;

DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短快出'),COLOR00FFFF;

DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸'),COLOR3399CC;

DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减'),COLORFFFF33;

DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);

DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);

Var9:=CLOSE-REF(CLOSE,5);

VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;

VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;

卖出: IF(VarA>0 AND CROSS(VarC,VarA),90,100);

DRAWTEXT(VarA>0 AND CROSS(VarC,VarA),90,'中线逃吧!'),COLOR0033FF;

DRAWICON(卖出<0,100,2);更新时间:2017-06-05 10:32:04

奇谈君

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: